Skocz do zawartości
damainek121

[BIOS] MSI MAG Z390 TOMAHAWK

Rekomendowane odpowiedzi

Witam mam problem polegajacy na ( Sam nie wiem czym licze na wasza pomoc ) 

 

Zlozylem Komputer na

  • MSI MAG Z390 TOMAHAWK 
  • iNTEL I5 9600KF
  • RAM 16 GB DDR4 3200 MHz

Po wlaczeniu komputera wszystko chodzi jednakze 

na plycie pali sie czerwona dioda CPU

oraz nie wyswietla obrazu 

 

Czy to jest spowodowane Versia Bios ?

Czy tez moze przyczyna jest cos innego ?

 

Z Gory Dziekuje za wszelka Pomoc 

 

Pozdrawiam 

 

Damian 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Możliwe że źle osadziles CPU na płycie, musisz odczytać kod błędu jaki wyświetla się na płycie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Napisano (edytowane)

Jeśli człowiek nie ma zielonego pojęcia o tym lepiej oddać do serwisu, stawiam na to że jeśli ty to składałes to źle osadziles procesor i pokrzywiles piny ale są to tylko moje przypuszczenia. Równie dobrze mogła pasc płyta główna.


Edytowane przez DjBoReK

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Regulamin. Polityka prywatności