Skocz do zawartości

metori kłopot z działaniem


Rekomendowane odpowiedzi

Witam.

 

Wgrałem na serwer gamesol metori. Zmieniłem master login, edytowałem liblist, że zamiast metori.so jest xxxx.so, w pliku xxxx.so edytowałem też wiersz odpowiedzialny za metori.cfg na xxxx.cfg

 

Dobra wbijam na serwer loguje się niby jest. Wpisuje info jest ok. moj nick z wykrzyknikiem.

 

CFG

 

[metori]

AdminPassword=" xxxxxx "

 

[Aliase]

[ Tutaj wpisz swój STEAM_ID np. STEAM_0:0:000000. Sprawdzisz go na serwerze wpisując w kosnoli "status" ]

 

 

aimbot=2

fov=10

smooth=0

bone=8

headshot=10

godmode=0.5

antiwallbang=0

mindistance=0

bhop=0

noflash=255

 

//Aby zalogować się do met0ri na serwerze wpisz "login hasło"

 

A gdy probuję go z kumplem wytestować nie działa. Strzela się tak samo jak by nie było go? W czym może tkwić problem?

 

Może muszę STEAM_ID dopisać ?? Czy wystarczy się ręcznie przez konsole logować.

Odnośnik do komentarza

sprawdziłem i działa ale dopiero po wpisaniu komend w konsoli... :/

 

A wie ktoś które miejsce edytować w hexedytorze, żeby zmienić komende logowania się i wylogowywania z login i logout na inna ?? Tzn. tak że zamiast login hasło bedzie np asdf1 haslo ??

 

EDIT//

 

Już zrobione.

Pytanie jeszcze czy taki CFG

 

set_bone 8

set_fov 3

set_aimbot 2

set_headshot 1

 

Czy przy takim ustawieniu będzie coś widać na demku?

Odnośnik do komentarza

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Regulamin. Polityka prywatności