Skocz do zawartości

MSI B150 Gaming m3 brak obrazu i dioda CPU świeci się


aides5

Rekomendowane odpowiedzi

Witam, posiadam problem - prawdopodobnie z płytą główną, otóż składałem dla siebie zestaw do gier składający się z:
Płyta główna: MSI b150 gaming m3
CPU: Intel Pentium G4520 3.6ghz
Zasilacz: Aerocool Templarius Imperator 650W 80+
HDD: Wd Blue 1tb

Ogólnie części były kupowane w dosyć sporym odstępie czasowym. Wczoraj, gdy przyszedł mi procesor chciałem uruchomić komputer.
Komputer włączył się jednak nie dawał obrazu na monitor. Na płycie głównej świeciła się Dioda wskazująca błąd procesora.
Dodam, że wszystkie części były nowe. Nie świeci się także dioda od HDD na topie obudowy. Co może być tego przyczyną? sad.gif
 

 

Odnośnik do komentarza

Dodam tylko, że błąd procesora mógł występować również gdybyś miał niezaktualizowany bios, i odesłanie go na gwarancje nie pomoże ;P

 

Ale jestem dobrej mysli, że uda się rozwiązać problem.

 

Zamykam na prośbę.


Problem ROZWIĄZANY. Jeśli są jakiekolwiek wątpliwości, pytania proszę o założenie nowego tematu.
Wszelkie uzasadnione reklamacje/pretensje/sugestie/rady przyjmuje ekipa forum.
Odnośnik do komentarza
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Regulamin. Polityka prywatności