Skocz do zawartości

Nie działające hacki


Rekomendowane odpowiedzi

Witam. Ostatnio zmieniałem płytę główną u siebie w komputerze. Po tym zabiegu nie działają mi żadne hacki, które są mi bardzo potrzebne do sprawdzania demek.

Problem polega na tym, czy to jest hack UNHEIL 02, czy MPH leis, to, po uruchomieniu CS'a, wychodzę do Windows'a w celu uruchomienia hack'a, jednakże, gdy uruchomię plik .exe hacka, to wyskakuje czarna konsola(jak zawsze), lecz jest ona cały czas, i nie znika(kiedyś znikała), co powoduje, że hack nie działa. Próbowałem także SSW proofed, lecz też nie działa... Czym to jest spowodowane ? Z góry dziękuję

Odnośnik do komentarza

Wydaje mi się , że jest to NIEMOŻLIWE by hack nie działał przez zmienioną płyte główną ,

może robiłeś format i zmieniłeś system albo coś , hacki wstrzykują się w gre więc co ma do tego płyta główna , prędzej coś z systemem

Odnośnik do komentarza

Jeśli czarna konsola nie znika, to znaczy, że pewnie źle odpalony CS. To się zdarza, bo hax hookuje tylko hl.exe, a podejrzewam, że u Ciebie CS odpala jako HL.EXE. Niby różnica ale hax nie działa. Spróbuj przeinstalować grę.

 

@down

 

Jeden ch*j ;p


Edytowane przez cheater123
Odnośnik do komentarza

Jeśli czarna konsola nie znika, to znaczy, że pewnie źle odpalony CS. To się zdarza, bo injector hookuje tylko hl.exe, a podejrzewam, że u Ciebie CS odpala jako HL.EXE. Niby różnica ale injector nie działa. Spróbuj przeinstalować grę.

Injector nie hookuje ziomek. Hax owszem.

"Stay hungry stay foolish" - Steve Jobs

Odnośnik do komentarza

Działa ;) Problem jeszcze tkwi w tym, iż wszedłem na swój srv z kumplem, bo chcieliśmy sprawdzać skany, ale gdy uruchamiam CS'a z hackiem (mph leis by proofed by dedi), to gdy strzelam fullauto, to nie wiem dlaczego, ale po dłuższym fullaucie, gdy ujrzę przeciwnika, celownik skacze mi do góry ( tak jakby, ustawiony był aim w hacku), lecz wydaje mi się, że wyłączyłem wszystko oprócz wh'a. Oto mój cfg hacka:

 

////version prooffed by dedi//////

 

 

// aliases

alias reload "load standard.ini"

alias togglepanic "closemenu; disableall; alias togglepanic reload"

 

alias toggleradar enableradar

alias enableradar "set rad_Active 1; alias toggleradar disableradar"

alias disableradar "set rad_Active 0; alias toggleradar enableradar"

 

// key events

key INS togglemenu

key DEL togglepanic

key END toggleradar

key ENTER naventer

key BACKSPACE navleave

key ESC navleave

key LEFTARROW navleft

key UPARROW navup

key RIGHTARROW navright

key DOWNARROW navdown

 

// aimkey

alias +aim "set aim_Active 1; set aim_Autoshoot 1"

alias -aim "set aim_Active 0; set aim_Autoshoot 0"

key MOUSE1 +aim

 

// radar

alias +radar enableradar

alias -radar disableradar

// key MOUSE3 +radar

 

// settings

set aim_Active 0

set aim_Deathmatch 0

set aim_Aimthrough 0

set aim_HideWpnEvent 0

set aim_Autoshoot 0

set aim_NoSpread 0

set aim_NoRecoil 0

set aim_Silent 0

set aim_Smooth 0

set aim_Smoothtype 0

set aim_Aimspot 0

set aim_Prediction 0

set aim_DrawAimspot 0

set aim_FOV 0

set aim_DrawFOV 0

set aim_MinDistance 0

set aim_DrawMinDistance 0

set aim_NoTwitching 0

 

set esp_Style 0

set esp_Visible 0

set esp_Size 0

 

set wh_DrawPlayer 1

set wh_DrawWeapon 1

set wh_ColorPlayer 1

set wh_ColorWeapon 1

set wh_GlowGrenade 1

 

set rad_Active 0

set rad_Size 125

 

set rem_RemoveSmoke 0

set rem_RemoveFlash 0

set rem_DrawMessage 0

 

Jeżeli ktoś wie ocb, to prosiłbym o przestawienie CFG, aby było wszystko porządku. Tak jak pisałem, chce aby tylko uruchomione było wszystko od wh.


Edytowane przez bernbern
Odnośnik do komentarza

Dlatego Ci nakierowuje bo masz ustawione MOUSE1 na atak na 100% w configu od CS-a i tutaj w configu mph leisa masz ustawione włączanie AIM'a klawiszem MOUSE1.

Zmień klawisz MOUSE1 z configa który podałeś na jakiś inny, np. K i już nie będzie Ci tak skakać.

A97I8Qi.gif

Odnośnik do komentarza

Ja zrobiłem sobie alias na włączanie i wyłączanie aim keya na klawisz F1 i mi działa, już kiedyś tam dawno pisałem tutaj o tym dla Waldka, możecie poszukać. Może Tobie plejboj tak jest, mi działa jak wyłączę i nie włącza się sam. Łatwo to można sprawdzić za pomocą konsoli czita.

A97I8Qi.gif

Odnośnik do komentarza
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Regulamin. Polityka prywatności