Skocz do zawartości

Problem spacja


Rekomendowane odpowiedzi

Witam. Grałem na jakimś serwerze na którym dali mi bana i wgl zmienili nick. Nie wiem czy to ma związek z tym serwerem, ale po wyjściu z niego wgl coś się stało....Cs mi zmula. W ogóle jak wbijam to już w menu zanim coś nacisnę np. Find servers to dopiero po 3 sekundach jakoś się otwiera okno (jest to tak jakby w animacjach). I tak za każdym razem jak chcę coś nacisnąć...do tego jak wbijam na serwer jakiś to napisy są na czarno (tylko niektóre) i co najważniejsze....jak naciskam w grze spację to najpierw wychodzi z serwera do menu i od razu do windowsa. Możecie coś na to poradzić?

Odnośnik do komentarza

O który chodzi folder i gdzie się znajduje? Nie miałem nigdy do czynienia z takim czymś, więc nie wiem o który chodzi :P. Tutaj mam jakiś config, ale nie wiem czy to to. Wklejam całą treść:

 

// This file is overwritten whenever you change your user settings in the game.
// Add custom configurations to the file "userconfig.cfg".

unbindall
bind "TAB" "+showscores"
bind "ENTER" "+attack"
bind "ESCAPE" "cancelselect"
bind "SPACE" "quit"
bind "'" "+moveup"
bind "+" "sizeup"
bind "," "buyammo1"
bind "-" "sizedown"
bind "." "buyammo2"
bind "/" "+movedown"
bind ";" "+mlook"
bind "=" "sizeup"
bind "[" "invprev"
bind "]" "invnext"
bind "`" "toggleconsole"
bind "b" "buy"
bind "f" "impulse 100"
bind "h" "+commandmenu"
bind "i" "showbriefing"
bind "j" "cheer"
bind "k" "+voicerecord"
bind "m" "chooseteam"
bind "n" "nightvision"
bind "o" "buyequip"
bind "t" "impulse 201"
bind "u" "messagemode2"
bind "y" "messagemode"
bind "~" "toggleconsole"
bind "ALT" "+strafe"
bind "F1" "autobuy"
bind "F2" "rebuy"
bind "F5" "snapshot"
bind "F6" "save quick"
bind "F7" "load quick"
bind "F10" "quit prompt"
bind "INS" "+klook"
bind "PGDN" "+lookdown"
bind "PGUP" "+lookup"
bind "MOUSE1" "say Am facut frag **** BLIND pe nEbuniE.nEt"
bind "PAUSE" "pause"
_cl_autowepswitch "1"
_snd_mixahead "0.1"
ati_npatch "1.0"
ati_subdiv "2.0"
bgmvolume "1.000000"
bottomcolor "6"
brightness "1.000000"
cl_allowdownload "1"
cl_allowupload "1"
cl_backspeed "400"
cl_cmdbackup "2"
cl_cmdrate "101"
cl_corpsestay "600"
cl_crosshair_color "50 250 50"
cl_crosshair_size "small"
cl_crosshair_translucent "1"
cl_dlmax "128"
cl_download_ingame "1"
cl_dynamiccrosshair "1"
cl_forwardspeed "400"
cl_himodels "0"
cl_idealpitchscale "0.8"
cl_lc "1"
cl_logocolor "#Valve_Orange"
cl_logofile "lambda"
cl_lw "1"
cl_minmodels "0"
cl_radartype "0"
cl_righthand "0"
cl_shadows "1"
cl_timeout "300"
cl_updaterate "101"
cl_vsmoothing "0.05"
cl_weather "1"
con_color "1 1 1"
console "1.000000"
crosshair "1.000000"
fastsprites "0"
fps_max "1"
fps_modem "0.0"
gamma "2.500000"
gl_dither "1"
gl_flipmatrix "1"
gl_fog "1"
gl_monolights "0"
gl_overbright "0"
gl_polyoffset "0.1"
hisound "1"
hpk_maxsize "4"
hud_capturemouse "1"
hud_centerid "0"
hud_draw "1"
hud_fastswitch "0"
hud_saytext_internal "1"
hud_takesshots "0"
joystick "0"
lookspring "0.000000"
lookstrafe "0.000000"
m_filter "0"
m_forward "1"
m_pitch "0.022"
m_side "0.8"
m_yaw "0.022"
model "gordon"
MP3FadeTime "2.0"
MP3Volume "0.320000"
mp_decals "300"
name "Pan Jezus"
net_graph "0"
net_graphpos "1"
net_scale "5"
r_bmodelhighfrac "5.0"
r_detailtextures "0"
s_a3d "0"
s_automax_distance "30.0"
s_automin_distance "2.0"
s_bloat "2.0"
s_distance "60"
s_doppler "0.0"
s_eax "0"
s_leafnum "0"
s_max_distance "1000.0"
s_min_distance "8.0"
s_numpolys "200"
s_polykeep "1000000000"
s_polysize "10000000"
s_refdelay "4"
s_refgain "0.4"
s_rolloff "1.0"
s_verbwet "0.25"
sensitivity "2.010000"
skin ""
spec_autodirector_internal "1"
spec_drawcone_internal "1"
spec_drawnames_internal "1"
spec_drawstatus_internal "1"
spec_mode_internal "2"
spec_pip "0"
suitvolume "0.250000"
sv_aim "0"
sv_voiceenable "1"
team ""
topcolor "30"
viewsize "120.000000"
voice_enable "1"
voice_forcemicrecord "1"
voice_modenable "1"
voice_scale "0.350000"
volume "0.570000"
+mlook
+jlook
exec userconfig.cfg
Odnośnik do komentarza
  • 2 tygodnie później...

Czasem na niektórych serwerach po dostaniu bana tworzy się plik config_backup.cfg który ma w sobie zamieszczony ban dlatego nic nie daje usunięcie swojego configu. Sprawdź czy masz taki plik czyli config_backup.cfg w folderze gdzie masz swój config.cfg - jeśli jest usuń go i sprawdź w swoim configu czy przy komendach sv_ nie dopisało Ci znowu informacji o banie.

Czasem config_backup.cfg występuję pod inną nazwą aby ludzie nie mogli go wykryć ale zawsze będzie miał rozszerzenie cfg.

Odnośnik do komentarza

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Regulamin. Polityka prywatności