Skocz do zawartości

Rekomendowane odpowiedzi

witam. awięc tak. mam no flasha (cs: source) , który działa na botach, lecz na serwerach już nie, ponieważ jest blokowany (i steam i ns), dokładnie są to dwa pliki :

 

flashbang.vmt

flashbang_white.vmt

 

wyskakuje błąd:

 

Dołączona grafika

 

wiem dokładnie co ten błąd oznacza, jednak moje pytanie brzmi, czy da się w jakiś sposób ominąć ten błąd ? próbowałem nawet wrzucic pliki będąc na serwerze ale momentalnie wywala..

Odnośnik do komentarza

Jezeli sie nie myle jest to spowodowane botami :] Ja w 1.6 mam podobnie jak mam boty zainstalowane to jak podmienie model m4 to na New Game pogram normalnie ale na serwerze wywali blad z m4a1.mdl :]

Rada, wywal boty :]

omg. ja nie wiesz o coh chodzi to nie pisz

 

czy wie ktoś jak ominąć to aby wejść na serwer z tymi dwoma plikami ?, na pewno one są blokowane przez serwer.

Odnośnik do komentarza

prawdopodobnie nic nie zrobisz, gry na silniku source podczas łączenia, sprawdzaja kazdy plik jaki musi byc uzyty i ładują go do ram( czy cuś takiego) dlatego tyle to trwa.

a co do op: plik mu sie nie zgadza, jesli jest jakis cvar na to moglbym go sprobowac obejsc

Quidquid latine dictum sit, altum videtur.
76561197997491164.png
sygna.png6086123879.png
czarnobialy.png | kolor.png
~~~~~~
Pł. Główna: MSI B85-G43
Procesor: Intel Core i5-4670K@3.4 GhZ

Pamięć RAM: 2x4GB Kingston HyperX DDR3
Grafika: Radeon R9 280 Dual X-Boost 3GB + BenQ G2220HD + LG FLATRON L1753S
Dzwięk: Creative Sound Blaster X-Fi Xtreme Gamer + SuperLux HD 668B + Blue Yeti Microphone
HDD: Seagate 1TB + Samsung 1TB
Sterowanie ^^: Logiftech G105 + Roccat Kiro
Zasilanie: Chieftec [GPS-500AB-A] 500W
Obudowa: SilentiumPC Gladius M40 Pure Black + 2x Zephyr 120mm TOP fans

Odnośnik do komentarza

A podczas łączenia się z serwerem podmieniając pliki?

próbowałem wklejać plik jak jużna serwer wejde ale momentalnie wywalało, probowałem dodać spacje w nazwie pliku, tez nie da rady, ehh

 

tyle plików w tym folderze effect mam,a akurat musi blokować tez z flashem, a jest cudowny po prostu,

 

 

prawdopodobnie nic nie zrobisz, gry na silniku source podczas łączenia, sprawdzaja kazdy plik jaki musi byc uzyty i ładują go do ram( czy cuś takiego) dlatego tyle to trwa.

a co do op: plik mu sie nie zgadza, jesli jest jakis cvar na to moglbym go sprobowac obejsc

hmm, gdyby sprawdzało każdy plik to dlaczego gdy zmienię nazwęna flash.vmt już mogę wejść ? troche lipna sytuacja ponieważto ustawienia serwerów, a moze coś w grze da sie zmienic...

Odnośnik do komentarza

hmm, gdyby sprawdzało każdy plik to dlaczego gdy zmienię nazwęna flash.vmt już mogę wejść ?

no to nie jest plik potrzebny do gry, ignoruje go, jedzie dalej

Quidquid latine dictum sit, altum videtur.
76561197997491164.png
sygna.png6086123879.png
czarnobialy.png | kolor.png
~~~~~~
Pł. Główna: MSI B85-G43
Procesor: Intel Core i5-4670K@3.4 GhZ

Pamięć RAM: 2x4GB Kingston HyperX DDR3
Grafika: Radeon R9 280 Dual X-Boost 3GB + BenQ G2220HD + LG FLATRON L1753S
Dzwięk: Creative Sound Blaster X-Fi Xtreme Gamer + SuperLux HD 668B + Blue Yeti Microphone
HDD: Seagate 1TB + Samsung 1TB
Sterowanie ^^: Logiftech G105 + Roccat Kiro
Zasilanie: Chieftec [GPS-500AB-A] 500W
Obudowa: SilentiumPC Gladius M40 Pure Black + 2x Zephyr 120mm TOP fans

Odnośnik do komentarza

pliki ładują się do (chyba) pamięci podręcznej. dzięki temu jest możliwa dobra wydajność gry przy tak dobrej jakości...

 

przy ładowaniu serwera sprawdza ładuje wszystkie pliki + sprawdza ich np. rozmiar. dlatego wywala błąd. nie da się tego ominąć bez .exe ; )

Odnośnik do komentarza

awięc tak. poszperałem troszkę i wiem że w tej grze za flesze odpowiadają dwa pliki i oto one:

 

oryginalny plik flashbang.vmt - 207 bajtów wygląda tak:

 

"UnlitGeneric"
{
   "$additive" 1
   "$basetexture" "_rt_FullFrameFB"

	"UnlitGeneric_DX6"
	{
	   "$basetexture" "vgui\white"
	}

	"UnlitGeneric_DX7"
	{
	   "$basetexture" "vgui\white"
	}
}

natomiast drugi flashbang_white.vmt - 74 bajty tak:

 

"UnlitGeneric"
{
   "$additive" 1
   "$basetexture" "vgui\white"
}

Teraz kilka ciekawostek:

 

- jeżeli oba pliki wyglądają tak jak powyżej - flesze działają normalnie

- jeżeli usuniemy wszystko z obydwu plików i będą puste, lub napiszemy tak jakieś bazgroły typu "afddfdfddshghgb" też nie będzie fleszy, ale jest problem ponieważ na serwery nie da sie wejsć. ale istotne że na botach flashe nie działają

-zmieniając wartości "white" np; na red - flesze będą czerwone, ale nie wejdziemy na serwery

-próbowałem wpisać byle co zachowując takie same rozmiary plików - nic nie dało

 

 

download:

 

http://www.sendspace.pl/file/7444d15f87cd36f2d829821
http://www.sendspace.pl/file/64381600710579c65814faf
Odnośnik do komentarza
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Regulamin. Polityka prywatności