Skocz do zawartości

Windows 7 Lagi po formacie


Phenon

Rekomendowane odpowiedzi

Witam , kilka dni temu zrobiłem formata na windowsa 7 ultimate 64bit , po formacie komputer chodził jak igła ale z dnia na dzień coraz bardziej muli że aż czasami podczas przeglądania internetu przeglądarka potrafi zrobić brak odpowiedz , na dole 2 ss'y gdzie widać parametry i dysk 

https://scr.hu/RGAn96  , dodam że ram to ddr3



jeszcze dodam że system ma 3 dni

Odnośnik do komentarza

Aktualizacje masz nie zrobione, zrób wszystkie aktualizacje z windows update bo jak nie, to system je robi po cichu w międzyczasie( o czym świadczy użycie svchost.exe w menedżerze zadań), możesz też zarzucić zrzutem ekranu z parametrów SMART dysku twardego.

 

BTW. komp jest bardzo przeciętny, procesor żałosny, tylko 2 gb ramu, nie wiem jakim cudem to ddr3, nie oczekuj po tym super osiągów.


Edytowane przez Lechu
Odnośnik do komentarza

Aktualizacje masz nie zrobione, zrób wszystkie aktualizacje z windows update bo jak nie, to system je robi po cichu w międzyczasie( o czym świadczy użycie svchost.exe w menedżerze zadań), możesz też zarzucić zrzutem ekranu z parametrów SMART dysku twardego.

 

BTW. komp jest bardzo przeciętny, procesor żałosny, tylko 2 gb ramu, nie wiem jakim cudem to ddr3, nie oczekuj po tym super osiągów.

Przywróciłem system sprzed aktualizacji i wszystko wróciło do normy , a co do 2gb to raczej przeglądarka nie powinna na tym lagować , jak jest teraz :)

TEMAT DO ZAMKNIĘCIA

Odnośnik do komentarza
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Regulamin. Polityka prywatności